神渔短线交易系统2.J版 J版优化升级2J版 免费(主图/副图/选股、通达信、无未来、源码不加密)

更新时间:2020-04-23 21:39:23    浏览:162

神渔短线交易系统是神渔自用的短线看盘交易系统,蕴含着神渔十几年的实战看盘思路、技巧、感悟和操盘模式等等。正是因为这是神渔自用的指标系统,所以才能指导实战!正是因为基于实战的感悟,所以才能得到朋友们的高度评价!

正是因为朋友们的高度评价,本指标系统才能不断的优化升级,准确率更高、更能帮助大家赚钱!

本系统自今年6月份推出以来,得到了非常多朋友的踊跃订阅和高度评价,许多朋友纷纷留言说那点指标费在订阅没几天买上一只好股就全部赚回来了,当然更加重要的是通过神渔短线交易系统帮助朋友们形成和固化了适合朋友们各自水平和风格的操盘模式,以此逐渐形成了一套稳定的盈利模式,从此告别了亏亏亏的年代。能有这个效果神渔也是发自内心的高兴,同时朋友们的好评也鞭策着神渔不断的去优化升级本指标,力图让本指标准确率更高,更能帮助大家赚到钱。

根据已经使用本指标系统的朋友们使用反馈,总结出本指标有如下特点:

1、短线技术高的朋友能用,短线技术差的朋友更能用;上班族能用,职业炒股者更能用;喜欢做超短今买明卖、追求暴利者能用,喜欢做波段、稳定盈利者更能用;年轻人能用,年长者更能用。适合各类朋友使用。

2、买卖交易信号提示准确,成功率高!

3、既可用于今买明卖等超短线操作,又可用于短线波段滚动操作,不会错过每一只好股,更不会错过每一只好股当中的盈利小波段!

4、不仅授人以“鱼”更能授人以“渔”。不仅能辅助大家赚到钱,还能帮助大家固化形成赚钱的模式和方法,稳定长久的赚钱!

5、性价比高,一次订阅,永久使用,终生免费升级优化!

6、绝对不含未来函数,信号收盘后永久固定,不消失、不漂移、不后补!

一、神渔短线交易系统2.J版整体属性介绍

1、本系统由一主图(神渔短线2主图)和四副图(神渔量能、神渔短线副2J、神渔MACD和神渔多空博弈)组成,其中最核心的自然是神渔短线主图和副图。

神渔短线交易系统2.J版 J版优化升级2J版 (主图/副图/选股、通达信、无未来、源码不加密)

2、神渔短线2主图属性介绍

本主图是神渔短线交易系统的核心指标之一。由快速线、慢速线、神渔短线、三合、涨停跌停价位、板块题材、K线、特殊阳包阴K线形态等组成。

快速线:股价最短期的快速移动线。当股价沿快速线攀升且不破快速线时表明股价短期强势,可积极参与。当股价有效跌破快速线时可减仓或清仓。

慢速线:短期股价的相对慢速移动线,作为快速线的辅助线存在。

神渔短线:主图中最核心的一条线,可以说是短线趋势的多空线。当股价在神渔短线上方且神渔短线趋势向上时属于上升通道,可积极参与。

三合:快速线、慢速线、神渔短线三条线的粘合情况,数值越小越容易上涨,一般在5以下的就比较好了。

涨停跌停价位:当日估计如果要涨停或跌停所要达到的价位。

板块题材:方便配合热点题材来优选个股。

阳包阴K线:神渔最喜欢的一种特殊做多K线形态,在阶段底部或是上升通道中出现常可作为一种见底回升或是加速拉升的标志,我们可以择机打底仓或是加仓。神渔用的阳包阴概念是广义概念,前面的阴不一定单指阴线,也可以是阳线,总之后面的大阳把前面的小阴或小阳整体包住就行。(其它比较特殊的K线形态因神渔比较喜欢简洁的画面所以就不放了,放多了会杂乱不好看)。

上升通道:快速线、慢速线、神渔短线三者呈多头排列所形成的通道。一般我们只做处于上升通道时所形成的短线买点,再放宽一点,当股价在神渔短线上方的短线买点也可以做。

下降通道:快速线、慢速线、神渔短线三者呈空头排列所形成的通道。个股处于下降通道或股价处于神渔短线下方所形成的短线买点应该放弃。本2.J版本特别优化当处于下降通道时隐藏慢速线,当股价处于上升通道时慢速线又重新恢复。

震荡通道:股价、快速线、慢速线、神渔短线四者反复上下纠缠所形成的水平盘整通道。当谨慎考虑做股价向上突破震荡通道所形成的短线买点,放弃股价向下跌破震荡通道所形成的短线买点。

神渔短线交易系统2.J版 J版优化升级2J版 (主图/副图/选股、通达信、无未来、源码不加密)

温馨提醒:

①本主图短期上升趋势和下降趋势一目了然,有三条线的就是上升趋势,仅有两条线的就是下降趋势。应尽量避免在下降趋势时做交易,就是说仅有两条线时要尽量避免交易。

②更容易观察和发现突破短线买点的形态结构,突破短线买点是神渔短线交易系统诸多买点里边一个比较可靠的买点,有一个“倒三角形”的形态,隐藏慢速线后更容易观察这个“倒三角形”的形态,更容易抓住买点。

现附上神渔短线2主图源码:

快速线:MA(CLOSE,5);

VAR1:=MA(CLOSE,13);

神渔短线:MA(CLOSE,34),DOTLINE,COLORRED;

慢速线:IF(VAR1>神渔短线,VAR1,神渔短线),COLORYELLOW;

三合:(MAX(MAX(MA(CLOSE,5),MA(CLOSE,13)),MA(CLOSE,34))/MIN(MIN(MA(CLOSE,5),MA(CLOSE,13)),MA(CLOSE,34))-1)*100,NODRAW,COLORFFFFBB;

DRAWTEXT_FIX(ISLASTBAR,0,0,0,HYBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.05,0,0,DYBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0.1,0,0,GNBLOCK);

VAR2:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1);

STICKLINE(VAR2,OPEN,CLOSE,3,0),COLORMAGENTA;

STICKLINE(VAR2,HIGH,LOW,0,0),COLORMAGENTA;

VAR3:=CLOSE<=DTPRICE(REF(CLOSE,1),0.1);

STICKLINE(VAR3,OPEN,CLOSE,3,0),COLORGREEN;

STICKLINE(VAR3,HIGH,LOW,0,0),COLORGREEN;

阳包阴:CLOSE>=REF(HIGH,1) AND LOW<=REF(LOW,1),NODRAW,COLORYELLOW;

STICKLINE(阳包阴,OPEN,CLOSE,3,0),COLORYELLOW;


3、神渔短线副2J副图 属性介绍

本副图是神渔短线交易系统的核心指标之一。有以下几个元素组成:

短线买点:指示短线可以交易的买点。由红色柱子表示。

强势短线买点:指示短线可以交易的买点,相对短线买点来说信号更加可靠。由上半部洋红色下半部红色的双色柱子表示。

趋势买点:指示短线可以交易的买点,相对短线买点来说有更大的概率趋势继续向上。由上半部蓝色下半部红色的双色柱子表示。

强势趋势买点:指示短线可以交易的买点,相对趋势买点来说又有更大的概率趋势继续向上。由上部洋红色中间蓝色下部红色的三色柱子表示。

弱势买点:相对比较弱势的买点,一般不建议交易。由土黄色的柱子表示。

最后卖点:最后的卖点。这个最后卖点是比较滞后的,所以一旦出了最后卖点就不要心存希望了,坚决先卖掉吧,卖错了也要卖。由绿色柱子表示。

短线区间:出现短线买点和最后卖点之间的短线可以交易的区间。在此区间内可以积极交易,不在此区间则要清仓停止交易。由灰色的区间带表示。

买点恢复:出弱势买点一般不建议交易,一直到出买点恢复信号后即可正常交易。由红色的比较细的柱子表示。只有在弱势买点后才能出现。

弱加仓:可以考虑加仓的标志,但是要谨慎些。由白色柱子表示。

强加仓:可以考虑加仓的标志,信号相对要更可靠些。由黄色柱子表示。

可以卖:短线区间内出现,区间内的小卖点,可以考虑减仓或清仓。由绿色的小箭头表示。

可以买:短线区间内出现,区间内的小买点,可以考虑继续加仓或买入。由红色的小箭头表示,只有在绿色可以卖信号出现后才能出现。

今买明卖:超级短线,今天买明天卖,以白色的小短柱信号表示。出现信号后在尾盘集合竞价阶段挂单买入,第二天逢高必须卖出,目标利润1%以内。

两种特殊的买点:

三色买点:短线买点+强势短线买点+趋势买点  三种买点的共振买点。

四色买点:短线买点+强势短线买点+趋势买点+今买明卖买点  四种买点的共振买点。

神渔短线交易系统2.J版 J版优化升级2J版 (主图/副图/选股、通达信、无未来、源码不加密)

温馨提醒:因2.J版优化了买点质量,所以2.J版和1.J版比,一些买点的颜色会和以前的有所不同,比如以前的是四色买点的2.J版可能是三色买点,以前是三色买点的2.J版可能是双色买点。

4、其它副图指标属性介绍

神渔量能:神渔短线交易系统的辅助指标之一。用于看成交量的变化规律。

神渔MACD:神渔短线交易系统的辅助指标之一。用于看个股的中长期趋势,也可辅助判断短线买点的可靠性,神渔MACD处于强势红色区间时短线买点会更加可靠。

神渔多空博弈:神渔短线交易系统的辅助指标之一。用于看个股的短期趋势,可配合主图的上升或下降通道来综合判断个股的短期趋势走向。

神渔短线副J版优化升级2J版源码:

VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,13);

VAR3:=MA(CLOSE,34);

VAR4:=BARSLAST(CROSS(VAR1,VAR2));

VAR5:=BARSLAST(CROSS(VAR1,VAR3));

VAR6:=BARSLAST(CROSS(VAR2,VAR3));

VAR7:=VAR4>=VAR5 AND VAR5>VAR6 AND VAR4-VAR6<20;

VAR8:=COUNT(CROSS(VAR1,VAR2),VAR4+1)=1 AND COUNT(CROSS(VAR1,VAR3),VAR4+1)=1 AND CROSS(VAR2,VAR3) AND VAR1>VAR2 AND VAR2>VAR3;

VAR9:=VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND VAR3<REF(VAR3,1);

VAR10:=VAR1>REF(VAR1,1) AND VAR2>REF(VAR2,1) AND VAR3>REF(VAR3,1);

VAR11:=CLOSE-REF(CLOSE,1);

VAR12:=100*EMA(EMA(VAR11,6),6)/EMA(EMA(ABS(VAR11),6),6);

VAR13:=CLOSE<VAR1 AND VAR1<VAR2 AND VAR2<VAR3;

VAR14:=EMA(CLOSE,10)-EMA(CLOSE,20);

VAR15:=EMA(VAR14,7);

VAR16:=2*(VAR14-VAR15);

VAR17:=REF(VAR16,1)<REF(VAR16,2) AND REF(VAR16,2)<REF(VAR16,3) AND REF(VAR16,3)<REF(VAR16,4);

VAR18:=VAR16>=0 AND COUNT(VAR16>REF(VAR16,1),1)=1;

VAR19:=VAR17 AND VAR18 AND EMA(CLOSE,13)>REF(EMA(CLOSE,13),1);

VAR20:=VAR17 AND VAR18 AND ABS((VAR14-VAR15)/CLOSE)<0.018;

VAR21:=VAR17 AND VAR18 AND VAR16<0.1;

VAR22:=VAR19 OR VAR20 OR VAR21;

VAR23:=(2*CLOSE+HIGH+LOW)/4;

VAR24:=LLV(LOW,5);

VAR25:=HHV(HIGH,4);

VAR26:=EMA((VAR23-VAR24)/(VAR25-VAR24)*100,4);

VAR27:=EMA(0.667*REF(VAR26,1)+0.333*VAR26,2);

VAR28:=EMA(CLOSE,3);

VAR29:=EMA(SLOPE(CLOSE,34)*5+CLOSE,21);

短线买点:CROSS(VAR28,VAR29),NODRAW,COLORRED;

强势短买:CROSS(VAR28,VAR29) AND VAR10,NODRAW,COLORMAGENTA;

趋势买点:CROSS(VAR28,VAR29) AND VAR22,NODRAW,COLORLIRED;

强势趋买:CROSS(VAR28,VAR29) AND VAR22 AND VAR10,NODRAW,COLORMAGENTA;

弱势买点:CROSS(VAR28,VAR29) AND CLOSE<MA(CLOSE,34),NODRAW,COLOR20A5DA;

最后卖点:CROSS(VAR29,VAR28),NODRAW,COLORGREEN;

短线区间:COUNT(短线买点,BARSLAST(短线买点)+1)=1 AND COUNT(最后卖点,BARSLAST(短线买点)+1)=0,NODRAW,COLORRED;

VAR30:=COUNT(弱势买点,BARSLAST(弱势买点)+1)=1 AND CROSS(CLOSE,MA(CLOSE,34)) AND COUNT(CROSS(CLOSE,MA(CLOSE,34)),BARSLAST(弱势买点)+1)=1;

买点恢复:VAR30>0 AND 短线区间 AND CLOSE>MA(CLOSE,34) AND BARSLAST(短线买点)>0,NODRAW,COLORRED;

弱加仓:VAR7 AND VAR8 AND VAR9 AND 短线区间 AND BARSLAST(短线买点)>0,NODRAW,COLORFFFFBB;

强加仓:VAR7 AND VAR8 AND VAR10 AND 短线区间 AND BARSLAST(短线买点)>0,NODRAW,COLORYELLOW;

可以卖:CROSS(VAR27,VAR26) AND VAR26>70 AND BARSLAST(短线买点)>0 AND 短线区间,NODRAW,COLORGREEN;

VAR31:=BARSLAST(可以卖=1);

{100股票学习网 www.100151.com}

VAR32:=COUNT(可以卖,BARSLAST(可以卖)+1)=1 AND CROSS(CLOSE,REF(HIGH,VAR31)) AND COUNT(CROSS(CLOSE,REF(HIGH,VAR31)),BARSLAST(可以卖)+1)=1;

VAR33:=BARSLAST(短线买点=1)>BARSLAST(可以卖=1);

可以买:VAR32>0 AND VAR33 AND 短线区间,NODRAW,COLORRED;

今买明卖:CLOSE>REF(HHV(HIGH,2),1) AND (LLV(VAR12,2)=LLV(VAR12,7) AND COUNT(VAR12<0,2) AND CROSS(VAR12,MA(VAR12,2))) AND NOT(VAR13),NODRAW,COLORWHITE;

STICKLINE(短线区间>0,10,90,4,0),COLORGRAY;

STICKLINE(短线买点>0,0,100,4,0),COLORRED;

STICKLINE(强势短买>0,50,100,4,0),COLORMAGENTA;

STICKLINE(趋势买点>0,50,100,4,0),COLORBLUE;

STICKLINE(强势趋买>0,0,40,4,0),COLORRED;

STICKLINE(强势趋买>0,40,70,4,0),COLORBLUE;

STICKLINE(强势趋买>0,70,100,4,0),COLORMAGENTA;

STICKLINE(最后卖点>0,0,100,4,0),COLORGREEN;

STICKLINE(弱加仓>0,10,90,2,0),COLORFFFFBB;

STICKLINE(强加仓>0,10,90,2,0),COLORYELLOW;

STICKLINE(弱势买点>0,0,100,4,0),COLOR20A5DA;

STICKLINE(买点恢复>0,10,90,2,0),COLORRED;

STICKLINE(今买明卖>0,0,10,4,0),COLORWHITE;

DRAWICON(可以卖,90,2);

DRAWICON(可以买,90,1);

二、神渔短线交易系统的买点和卖点

买点:除弱势买点外,上述买点都是买点。原则上是只要出现买点的当天就可以买入。同时只要在短线区间里都可以进行短线买入和卖出的交易。

今买明卖的买点:尾盘14:50分左右可用专配的今买明卖选股公式选股,优选出目标股后密切观察,确认信号不消失后在尾盘集合竞价阶段挂单买入。

提高买点当天买入成功率的实战技巧:

1、选择上升通道出的买点买入。

2、选择出现买点时股价在神渔短线上方的买点买入。

3、尽量避免买入股价在神渔短线下方的买点(弱势买点),特别是走下降通道时出现的买点应坚决放弃。

4、出现买点时股价虽然在神渔短线下方(弱势买点)但离的很近时,可预判下趋势,觉得有很大可能趋势继续向上时可谨慎买入,当然比较稳妥的是等出买点恢复信号后再考虑买入。(因为此种情况出的买点有些后市也涨的很好)

5、出现买点时虽是弱势买点(不能交易),虽不能交易但是也可暂时先加入自选股观察,待出现买点恢复信号后可考虑交易。

6、可结合三合来优选买点:三合数值在5以下的一般都比较好了,同样条件的买点三合数值越小就越具备向上突破的潜力,三合值在1以下K线刚好又以中大阳突破一阳穿三线的形态要重点关注。

7、可结合神渔筹码来优选买点:具备神渔筹码体质——筹码集中度小于10获利比例大于90%的买点更加有向上涨的潜力。

8、信号受盘中股价上下的波动会有所变化,尾盘最后3分钟内信号一般就会固定不消失了,所以盘中若没有把握的话最好是尾盘的最后几分钟交易。

实盘经验——成功率非常高的一个短线买点: 当快速线死叉神渔短线后又即将金叉或已经金叉神渔短线时形成短线买点,此时具有三个特征:一是快速线与神渔短线成倒三角形;二是股价在神渔短线上方;三是三线粘合比较紧,三合数值在5以下,此时形成的短线买点在当天买入,成功率非常高!如下图所示的买点:

神渔短线交易系统2.J版 J版优化升级2J版 (主图/副图/选股、通达信、无未来、源码不加密)

卖点:原则上是出现最后卖点就卖出。从买点买入一直持股到最后卖点卖出是一个完整的买卖交易波段。但因为最后卖点是比较滞后的,因此实盘中一般不要等到最后卖点才卖,在短线区间内出现绿色的可以卖小箭头时就可以考虑先减仓或是全部卖出。

今买明卖的卖点:第二天无论盈亏都必须卖出。一般盈利1%以内就可以考虑卖出,主要是每天的稳定复利为主。

关于卖点的几点实盘小经验:

1、止损:买入后若第二天不涨反跌,只要没有有效跌破快速线就可以暂时持股待涨;若有效跌破了快速线则可以止损。今买明卖一般在亏损3%而且似乎没有希望反弹上均线时要及时止损。

2、拿牛股波段:买入后只要没有有效跌破快速线,我们就可以一直持有,直到某天股价有效跌破快速线就可以止盈,这样也许还可以一直拿个波段。

3、什么时候卖出?这是一个很关键的问题,我们不能等到出最后卖点时才卖,因为最后卖点是最后的防线,连最后的防线都破了的话那就要坚决卖出了。一般我们是在短线区间内出现绿色的可以卖小箭头时就可以考虑先减仓或是全部卖出。之后等出现红色的可以买小箭头后又可以重新加仓或买入,这样可以尽可能的回避短线区间内的调整小波段,获得最大的波段利润。当然如果平时没时间看盘的也可以忽视短线区间内的小调整,一直到最后卖点卖出拿个完整波段。但是一旦等到出了最后卖点就一定要卖出,不要再心存希望了,因为这时你如果还不卖出就有可能跌的更厉害,你也许就会承受更大的亏损!

神渔短线交易系统2.J版 J版优化升级2J版 (主图/副图/选股、通达信、无未来、源码不加密)

三、神渔短线交易系统2.J版的买点选股公式 (共17个选股公式)

1、短线买点选股公式:选出当天所有出现短线买点的个股,其中也包括不建议做的弱势买点和震荡通道中出的短线买点。(不可否认下降通道和震荡通道中出的短线买点也有后市走的很好的个股,有些短线高手朋友会提前预判趋势的转折,提前埋伏收益可能会更大,为不错过一些隐蔽性强的潜力买点,所以干脆全部选出来给朋友们自己来判断人工优选)

2、短线买点优化选股公式:优化后的买点。选出股价在神渔短线上方的买点。

3、三合+短线买点选股公式:优化后的买点。选取三合数值小于等于5并且股价位于神渔短线上方的短线买点。

4、强势短线买点选股公式:优化后的买点。选取股价位于神渔短线上方并且快速线、慢速线、神渔短线三线成多头排列形态的短线买点。上洋红色下红色的双色柱子信号。

5、神渔筹码+短线买点选股公式:优化后的买点。选取具有牛股爆发潜质(筹码集中度小于10并且获利比例大于80%)并且股价位于神渔短线上方的短线买点。

6、阳包阴选股公式:选取当天形成阳包阴K线形态的个股。用于打底仓或是加仓。

7、强势加仓选股公式:选取出现黄色信号柱的相对可靠加仓点。

8、突破短线买点选股公式:选出那些经过一段时间的调整,而后又转头向上的股,此时股价应在神渔短线上方,快速线勾头向上,即将和神渔短线形成一个封闭的倒三角形态。这种短线买点的可靠性会更加高一些。

9、趋势买点选股公式:选取出现上蓝色下红色的双色柱子信号。大概率趋势继续向上的买点。

10、三色买点选股公式:选取上洋红色中蓝色下红色(或下白色)的三色柱子信号。大概率趋势继续向上的买点。

11、今买明卖选股公式:选出今买明卖白色小短柱信号的股。

12、四色买点选股公式:选出从下至上依次是白色、红色、蓝色、洋红色四色的短线买点,此种买点相对来讲要更可靠些。

13、短线区间选股公式:选出所有处于短线区间可以交易的个股。此选股公式选出的股非常多,故单独选股意义不大,一般用来和其它的选股公式叠加共振选股。

14、买点恢复选股公式:选出弱势买点后又能交易的买点。

15、可以买选股公式:选出短线区间内可以卖之后又可以买的个股。短线区间内的小买点。

16、短线多头选股公式:选出均线多头排列的买点。

17、三合值排序用公式:主要用来三合值排序用。

温馨提醒:以上红色加粗的选股公式是实盘常用的选股公式。

出现买点买入,出现加仓信号就加仓,出现最后卖点就卖出,买点到卖点之间的区间都是可以买卖交易的短线区间,这个过程就是神渔短线交易系统的短线交易完整过程。为提高成功率,大家永远都要记得选择买点或加仓点时必须要优选,优中选优;卖出时要视具体情况选择对应的信号卖出,但是只要出现最后卖点就要坚决卖出。

平时没有多少时间盯盘者或是上班族可以使用本交易系统长期跟踪一只或几只股交易,出现符合条件的短线买点就买,合适就卖,循环往复,很是轻松惬意!

本类最热门下载
你可能会感兴趣的内容

声明:100股票学习网提供的《神渔短线交易系统2.J版 J版优化升级2J版 免费(主图/副图/选股、通达信、无未来、源码不加密)》是供您免费下载,如有站内广告收费行为,均与本站无任何关系!请网友小心谨慎。
Powered By 100股票学习网 www.100151.com © 2014-2020
赣ICP备20004582号
赣公网安备 36072202000169号