龙头缔造者:龙头战法主图 (指标公式、主图、通达信、源码不加密、无未来不漂移)

更新时间:2020-04-24 18:42:49    浏览:197

龙头缔造者:龙头战法主图 (指标公式、主图、通达信、源码不加密、无未来不漂移)

龙头战法主图里面主要用到平台线和龙行线   潜伏黄柱 和红色箭头持股 绿色箭头卖出

平台线又称涨停过河线 意思就是过了线往往会出现涨停

使用龙行线寻找启动板块及个股

1.使用5分钟级别寻找

610均线向上金叉987均线 板块开始启动 关注

610 987 均线顺行向上板块有大行情 开始关注板块内的个股 买个股基本不会亏

2.寻找板块内的强势个股(龙头的概率大)

1.日线龙行线斜向上,大阳线穿过龙行线

2.5分钟级别610线金叉之后越来越陡

不是金钻胜似金钻  无未来不漂移  比大部分收费指标都强

世上没有绝对的万能指标,指标仅供参考

主图源码:

EMA5:MA(CLOSE,5);

MA34:MA(CLOSE,34);

MA170:MA(CLOSE,170);

MA610:MA(C,610);

MA987:MA(C,987);

龙行线:MA(C,271),COLORRED,LINETHICK2;

SHORT:=4;

LONG:=10;

MID:=3;

SHORT1:=4;

LONG1:=10;

MID1:=3;

月K:="KDJ.K#MONTH";

月D:="KDJ.D#MONTH";

周K:="KDJ.K#WEEK";

周D:="KDJ.D#WEEK";

日K:="KD.K";

日D:="KD.D";

T1:=月K>月D AND 周K>周D AND 日K>日D;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2;

T2:=DIF>DEA ;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA60:=MA(C,60);

T3:=(MA5>MA10 )  AND  (MA(C,5)>REF(MA(C,5),1) AND

ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3>=20 AND ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3>=10);

DIF1:=EMA(VOL,SHORT1)-EMA(VOL,LONG1);

DEA1:=EMA(DIF1,MID1);

MACD1:=DIF1-DEA1;

S1:=CROSS(DIF1,DEA1);

LZR:=BARSLAST(S1);

T4:=BETWEEN(LZR,0,10);

买进:=(T1 AND T2 AND T3 AND T4);

T6:=CROSS(DEA,DIF) ;

卖出:=T6;

DRAWICON(买进,L-0.1,1);

DRAWICON(卖出,H+0.5,2);

X_1:=(2*CLOSE+HIGH+LOW)/4;

X_2:=LLV(LOW,5);

X_3:=HHV(HIGH,5);

X_4:=EMA((X_1-X_2)/(X_3-X_2)*27,5);

X_5:=EMA(X_4,3);

XG:=FILTER(WINNER(CLOSE)-REF(WINNER(CLOSE),1)>0.1 AND CLOSE/REF(CLOSE,1)<1.05

AND CAPITAL<1000000000 AND EVERY(X_4>17,3) AND EVERY(X_5>17,3),30) AND  DIF>DEA;

STICKLINE(XG,CLOSE,OPEN,4,0),COLORYELLOW;

DRAWTEXT(XG,L*0.99,'★潜伏'),COLORYELLOW;

{100股票学习网 www.100151.com}

N:=42;N1:=20;

倍量柱:=IF(V/REF(V,1)>1.9 AND C>REF(C,1),1,0);

高量柱:=IF(V=HHV(V,10),3,2);

低量柱:=IF(V=LLV(V,10),9,8);

并肩平量柱:=IF((V/REF(V,1)>0.95 AND V/REF(V,1)<1.05),7,6);

缩量柱:=IF(V<REF(V,1) AND REF(V,1)<REF(V,2) AND REF(V,2)<REF(V,3),25,35);

梯量柱:=IF(V>REF(V,1) AND REF(V,1)>REF(V,2) AND REF(V,2)>REF(V,3),11,10);

DIFF2:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100;

DEA2:=EMA(DIFF2,9);

LL:=倍量柱>0 OR 高量柱>2 OR 梯量柱>10;

V1:=REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(N1/100) AND

C>=REF(HHV(H,N),1) AND BARSCOUNT(C)>N;

牛股:=IF(CROSS(DIFF2,DEA2) AND LL AND V1 AND

C>=REF(((C-O)/3)*2+O,14) AND C/REF(C,1)>=1.06 AND

C>=REF(((C-O)/3)*2+O,10),100,0);

STICKLINE(牛股,CLOSE,OPEN,4,0),COLORYELLOW;

DRAWTEXT(牛股,OPEN-0.5,'★起爆'),COLORYELLOW;

N5:=HHVBARS(C,60),NODRAW;

F1:=REF(N5,1)>30 AND CROSS(C,REF(HHV(H,60),1));

F2:=V/REF(V,1)>=2;

STICKLINE(F1,C,O,1,0),COLORYELLOW;

DRAWTEXT(F1 AND F2,O,'过左峰'),COLORYELLOW;

平台线:HHV(CLOSE,176)*0.9,COLORYELLOW,LINETHICK2;

龙头缔造者:龙头战法主图 (指标公式、主图、通达信、源码不加密、无未来不漂移)

潜伏信号选股公式

SHORT:=4;

LONG:=10;

MID:=3;

SHORT1:=4;

LONG1:=10;

MID1:=3;

月K:="KDJ.K#MONTH";

月D:="KDJ.D#MONTH";

周K:="KDJ.K#WEEK";

周D:="KDJ.D#WEEK";

日K:="KD.K";

日D:="KD.D";

T1:=月K>月D AND 周K>周D AND 日K>日D;

DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);

DEA:=EMA(DIF,MID);

MACD:=(DIF-DEA)*2;

T2:=DIF>DEA ;

MA5:=MA(C,5);

MA10:=MA(C,10);

MA60:=MA(C,60);

T3:=(MA5>MA10 )  AND  (MA(C,5)>REF(MA(C,5),1) AND

ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*57.3>=20 AND ATAN((MA(C,10)/REF(MA(C,10),1)-1)*100)*57.3>=10);

DIF1:=EMA(VOL,SHORT1)-EMA(VOL,LONG1);

DEA1:=EMA(DIF1,MID1);

MACD1:=DIF1-DEA1;

S1:=CROSS(DIF1,DEA1);

LZR:=BARSLAST(S1);

T4:=BETWEEN(LZR,0,10);

买进:=(T1 AND T2 AND T3 AND T4);

T6:=CROSS(DEA,DIF) ;

卖出:=T6;

X_1:=(2*CLOSE+HIGH+LOW)/4;

X_2:=LLV(LOW,5);

X_3:=HHV(HIGH,5);

X_4:=EMA((X_1-X_2)/(X_3-X_2)*27,5);

X_5:=EMA(X_4,3);

潜伏:FILTER(WINNER(CLOSE)-REF(WINNER(CLOSE),1)>0.1 AND CLOSE/REF(CLOSE,1)<1.05

AND CAPITAL<1000000000 AND EVERY(X_4>17,3) AND EVERY(X_5>17,3),30) AND  DIF>DEA;

龙头缔造者:龙头战法主图 (指标公式、主图、通达信、源码不加密、无未来不漂移)610 987均线:

MA610:MA(C,610);

MA987:MA(C,987);

自己加到主图里 也可以不用的

利用987、610均线研判市场大底位置

一、利用987、610均线看待牛熊市行情。2014年下半年,我们曾经讲过这两根线的作用,那时候甚至有用户按照这个思路,自创了一个战法,就是专门狙击从底部起来,突破610均线就买入,突破不了987均线就获利止盈。当然那是在去年行情刚启动的时候

所以基本上一打一个准,成功率非常高。现在,我们首先要明白,为什么要取987均线,还有610均线这个是根据费波拉且数列来的1 1 2 3 5 8 13 21 34 55 89 144 233,377,610,987。。。。。。

取的就是数列中的610、987。 这是判断大周期行情的两根均线,也可以理解成判断牛熊市行情的两根均线,我们现在把这两根均线放在上证指数之上。

M610上叉M987  选股

MA610:=MA(C,610);

MA987:=MA(C,987);

XG:CROSS(MA610,MA987);


本类最热门下载
你可能会感兴趣的内容

声明:100股票学习网提供的《龙头缔造者:龙头战法主图 (指标公式、主图、通达信、源码不加密、无未来不漂移)》是供您免费下载,如有站内广告收费行为,均与本站无任何关系!请网友小心谨慎。
Powered By 100股票学习网 www.100151.com © 2014-2020
赣ICP备20004582号
赣公网安备 36072202000169号