通达信将军买点主图/选股指标公式源码不加密不限时

更新时间:2020-04-22 19:35:08    浏览:74

通达信将军买点主图指标公式源码不加密不限时

主图源码:

M1:=5;
M2:=10;
M3:=20;
M4:=30;
M5:=60;
M6:=120;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;
SELL2:=(CROSS(88,RSI1));
DRAWTEXT(SELL2,HIGH*1.02,'★短出'),COLOR00FF00;
VB1:=C-REF(C,1);
VB2:=100*EMA(EMA(VB1,6),6)/EMA(EMA(ABS(VB1),6),6);
VB3:=IF(LLV(VB2,2)=LLV(VB2,7) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);
VB4:=FILTER(VB3=1,5);
DRAWTEXT(VB4,LOW*0.97,'★ 将军买点'),COLOR00FFFF;

选股源码:

VB1:=C-REF(C,1);
VB2:=100*EMA(EMA(VB1,6),6)/EMA(EMA(ABS(VB1),6),6);
VB3:=IF(LLV(VB2,2)=LLV(VB2,7) AND COUNT(VB2<0,2) AND CROSS(VB2,MA(VB2,2)),1,0);
VB4:=FILTER(VB3=1,5);
将军买点:VB4;

本类最热门下载
你可能会感兴趣的内容

声明:100股票学习网提供的《通达信将军买点主图/选股指标公式源码不加密不限时》是供您免费下载,如有站内广告收费行为,均与本站无任何关系!请网友小心谨慎。
Powered By 100股票学习网 www.100151.com © 2014-2020
赣ICP备20004582号
赣公网安备 36072202000169号