通达信CCI土豪版指标公式副图源码

更新时间:2020-04-22 19:37:58    浏览:106

{1.正负100间是常态;2.由下往上突破+100买进;3.由下往上突破-100时买进;4.由上往下跌破+100时卖出;5.由上往下跌破-100时为卖出;6.不论牛熊市CCI跌破-200到了绝情谷就准备买进;7.5日均量线上穿20均量线时粉色桃花岛出现是主力买入拉升;8.CCI死叉200出现顶背离要高抛

副图源码:

TYP:=(HIGH+LOW+CLOSE)/3;

CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),LINETHICK2,COLOR456456;

绝情谷:CCI<-150 ,LINETHICK0;

STICKLINE(绝情谷,CCI,-10,2.7,0),COLOR0011FF;

STICKLINE(绝情谷,CCI,-10,1.8,0),COLOR0044FF;

STICKLINE(绝情谷,CCI,-10,0.9,0),COLOR0077FF;

STICKLINE(绝情谷,CCI,-10,0.1,0),COLOR0099FF;

DRAWTEXT(绝情谷,CCI,'绝情谷'),COLOR0000FF;

桃花岛:CROSS(MA(V,5),MA(V,20))*5,LINETHICK0,COLORFF00FF;

STICKLINE(桃花岛,0,60,2.7,0),COLOR330033;

STICKLINE(桃花岛,0,60,1.8,0),COLOR770077;

STICKLINE(桃花岛,0,60,0.9,0),COLORBB00BB;

STICKLINE(桃花岛,0,60,0.1,0),COLORFF00FF;

逃离铁掌帮:CROSS(200,CCI) AND REF(CCI,2)<REF(CCI,1) AND CCI<REF(CCI,1) ;

STICKLINE(逃离铁掌帮,0,120,2.7,0),COLOR003300;

STICKLINE(逃离铁掌帮,0,120,1.8,0),COLOR007700;

STICKLINE(逃离铁掌帮,0,120,0.9,0),COLOR00BB00;

STICKLINE(逃离铁掌帮,0,120,0.1,0),COLOR00FF00;

DRAWTEXT(逃离铁掌帮,CCI,'铁掌帮'),COLORFFFFFF;

通达信CCI土豪版指标公式副图源码

本类最热门下载
你可能会感兴趣的内容

声明:100股票学习网提供的《通达信CCI土豪版指标公式副图源码》是供您免费下载,如有站内广告收费行为,均与本站无任何关系!请网友小心谨慎。
Powered By 100股票学习网 www.100151.com © 2014-2020
赣ICP备20004582号
赣公网安备 36072202000169号